Probleme zum Start von World of WarCraft: Legion

Obwohl der Launch des WoW-Add-Ons Legion reibungslos verlief, gab es einen Tag später doch Probleme.

  • von Patricia Geiger am 31.08.2016, 15:19 Uhr

Beim offiziellen Launch von World of WarCraft: Legion am 30. August gab es so gut wie keine Probleme, einen Tag später allerdings wurde das Online-Rollenspiel dann allerdings doch noch von massiven Problemen heimgesucht. Im offiziellen Forum häuften sich die Beschwerden über Lags, ständige Verbindungsabräuche und entsprechend lange Warteschlagen zur Neuverbindung mit den Spielservern. Bei manchen Spielern half kurzzeitig der Neustart des Spielclients, allerdings stieg die Latenz schon kurze Zeit später in vierstellige Bereiche.

Doch nicht nur World of WarCraft war von den Problemen betroffen: Auch Blizzards Team-Shooter Overwatch hatte mit den gleichen Problemen zu kämpfen. Blizzard hatte sich via Twitter zu den anhaltenden Schwierigkeiten geäußert. Demnach waren die anhaltenden DDoS-Attacken für die aktuellen Probleme verantwortlich, mit denen Blizzard schon vor dem Launch von Legion zu kämpfen hatte.

Inzwischen hat Blizzard jedoch Entwarnung gegeben: In einem Tweet heißt es, die Probleme durch die DDoS-Angriffe seien behoben worden.

Das macht sich momentan auch beim Spielgeschehen bemerkbar. Die Lags und Verbindungsabbrüche sind inzwischen kein Thema mehr.

Patricia Geiger
Patricia Geiger

Mit der ersten PlayStation ist Patricia den Videospielen verfallen und seitdem nicht mehr davon losgekommen, wobei ihr Herz nach wie vor den Konsolen gehört. Eigentlich dreht sich alles um Rollenspiele, Ego-Shooter und Action-Adventures, ab und an wagt sie sich aber auch an Rundenstrategie oder Jump'n'Runs.